Terminally Incoherent

Utterly random, incoherent and disjointed rants and ramblings...

Tuesday, December 06, 2005

Google Is not Broken

Googling in Lynx
Eyequeue recently commented on one of my older posts. Eyequeue seems to have some issue with google working in lynx. Let me be the first to say that google was always good for the lynxen of all shapes and sizes. I never had an uissue googling in lynx. I have two boxes with lynx I can test it on. The screenshot here was made on a Kubuntu box with Lynx Version 2.8.5rel.1 (04 Feb 2004). I also tested it on Lynx Version 2.3.7 BETA running under Sun Spark 5.8. Both work correctly.

I'm not sure what is going on with your Lynx eyequeue, but mine is working :) Maybe it's misconfigured or something. Good luck fixing that.

Tuesday, December 06, 2005 11:37 PM Update

This seems to be an issue with the lynx_2.8.5-2ubuntu0.5.10.1_i386.deb package on Brezzy. It is possible that the glitch occured in debian package tree, and then slipped by ubuntu testers. From eyequeue:

There was a bit of a discussion on #ubuntu earlier and it appears to be happening to others as well, but not consistently to all.

Don't you hate inconsistent problems? :-)


Oh, there seems to be something possibly related at
http://tux.oclug.on.ca/pipermail/oclug/2004-May/038971.html.

> Has anyone been having trouble with Lynx & Google? I am using Debian
> ppc (woody, I think).
>
> I get a 400 Bad Request error only with Google, only since the last
> week or so and only in Lynx.




0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home